VoIP Gateways

MAG1100 Series Analog Gateway

Supports 48/72/96 FXS ports; Uses standard SIP protocol; Compatible with leading IMS/NGN platforms, IPPBX systems, and SIP servers.

  • Supports 48/72/96 portsInterface
  • Supports RJ21/RJ45Interface type
  • 2 * 10/100Mbps portsEthernet port

Product details

OpenVox MAG1100 is a multifunctional analog gateway for seamless connection between IPPBX systems, fax machines, analog phones, and carriers. The MAG1100 analog gateway supports 48/72/96 FXS interfaces with a modular design, allowing module cards to be flexibly added or removed as needed. It provides RJ21/RJ45 interface modules, 2 100 Mbps Ethernet ports, 1 SFP port, and 1 Console port. In addition, it offers excellent concurrent voice/fax processing capacity, delivering strong performance and high stability, thus ensuring high-quality communication services for service providers, enterprises, call centers, and residential users in communities.

The MAG1100 analog gateways, compatible with the OIAD gateway system developed by OpenVox, support various codecs such as G.711A, G.711U, G.729A, G.722, G.726, and more. The MAG1100 Series uses the standard SIP protocol and is compatible with leading VoIP platforms, IPPBX systems, and SIP servers, such as Asterisk, Issabel, 3CX, FreeSWITCH, BroadSoft, and the VOS VoIP operations platform.

Technical specifications:

Key features

Physical interfaces (Capacity & Ethernet interfaces)

48/72/96 FXS with RJ21

1 * Console RS232 (RJ45)

RJ45/RJ21

1*WAN, 10/100Mbps, RJ-45

1*LAN, 10/100Mbps, RJ-45

1 * SFP

Voice & Fax

G.711A/U, G.729A, G.722, G.726, OPUS, AMR and AMR-WB

Comfort noise generation (CNG)

Modem/POS

Adaptive (dynamic) jitter buffer

Programmable gain control

DTMF mode: Signal/RFC2833/INBAND

T.38/Pass-through

Echo cancellation (G.168), up to 128 ms

Call features

Call waiting

Blind transfer

Attended transfer

Call forwarding on busy

Call forwarding on no answer

Unconditional call forwarding

Hotline (warm/immediate)

Message waiting indicator

SIP registration to different servers

Call waiting

Do not disturb

Three-party conference

Speed dial

FXS

Connector: RJ21/RJ45

Dialing mode: DTMF and pulse

Pulse: 10 and 20 PPS

Caller ID: DTMF/FSK CLI presentation

Maximum cable length: 3 km

Reverse polarity

Programmable call progress tone

VoIP (Protocol)

SIP v2.0 (UDP/TCP), RFC3261

SDP, RTP(RFC2833), RFC3262, RFC3263, RFC3264, RFC3265, RFC3515, RFC2976, RFC3311

RTP/RTCP, RFC2198, RFC1889

IPv4 and IPv6

Outbound proxy

RFC2806 TEL URI

RFC3581 NAT, rport

VLAN 802.1P/802.1Q

RFC4028 Session Timer

DNS SRV/A Query/NATPR Query

NAT: STUN, static/dynamic NAT

Software features

Hunt group

Web ACL

Telnet ACL

Action URL

PPPoE

OpenVPN

Digitmap

Prefix-based routing rules

Caller/called number manipulation

VEX (Advanced Peer-to-Peer Calling)

Maintenance

SNMP v1/v2/v3

Automatic provisioning

Web configuration

Sauvegarde/Restauration

Firmware update via Web

CDR

IPOE

Syslog (Emerg, alert, critical, error, warning, notice, info, debug)

Ping/Tracert test

Network capture

NTP/Daylight saving time

Local lVR maintenance

Cloud-based management

Specifications

MAG1100 Series Analog Gateway — Specifications
SpecificationValue
Technical specifications
InterfaceSupports 48/72/96 ports
Interface typeSupports RJ21/RJ45
Ethernet port2 * 10/100Mbps ports
Console1*RS232(RJ45)
Network interface1*SFP
Dimension440*44.5*335mm
Weight /4.5kg
Maximum power consumption120W
Power supply100-240VAC
Operating temperature0°C ~ 45°C
Operating humidity range10% ~ 90% NON-CONDENSING
Storage temperature range-20°C ~ 70°C
CertificationCE

Interested in this product?

Request a quote: our team will confirm availability, compatibility and a deployment plan.

✉
WhatsAppCall usRequest a quote