VoIP Gateways

OpenVox DGW-3002 Series E1/T1/PRI VoIP Gateway

Supports 2 software-selectable T1/E1/PRI interfaces; supports 60 concurrent calls.

  • DGW-3001Product model
  • 1E1/T1 ports
  • 1Failover ports

Product details

DGW-3002 is a digital VoIP voice gateway that supports E1/T1 digital trunk interfaces. It enables interconnection between traditional digital telephone lines (PSTN/ISDN) and VoIP networks, allowing seamless integration of legacy telephone networks with IP voice systems. The device provides an intuitive web-based graphical management interface, enabling users to configure, maintain, and customize services quickly. It also supports open API interfaces for secondary development and system integration.

DGW-3002 provides 2 software-configurable E1/T1 interfaces, respectively. They support PRI, SS7, and R2 signaling, with maximum concurrent call capacities of 60 channels respectively, meeting the digital trunk access and VoIP interconnection requirements of deployments of different scales.

Key features

Physical interfaces

Capacity:

2 E1/T1 ports

2 E1/T1 failover bypass ports

1 * RS232 console port (RJ45)

1 * USB

Dual power supply, optional DC or AC input

Ethernet interfaces:

1 * WAN/LAN1: 1000Mbps, RJ-45

1 * LAN2: 1000Mbps, RJ-45

1 * SFP: 1000Mbps

PSTN

ISDN PRI: 23B+D(T1), 30B+D(E1), NT or TE ITU-T Q.921, ITU-T Q.931, Q.Sig

Signal 7/SS7: ITU-T, ANSI, ITU-CHINA MTP1/MTP2/MTP3, ISUP

E1 framing type: DF, CRC-4, CRC_ITU

T1 framing type: 2-Frame Multi-frame (F12, D3/4) Extended Super-frame (F24, ESF)

Line codes: E1:HDB3 T1:B8ZS

Clock: local/remote clock source

System features

E1/T1/PRI, supporting up to 60 concurrent calls

Signaling: PRI/R2/SS7

Supports up to 24 standard R2 signaling countries

Simple and convenient configuration via Web GUI

Supported protocols: SIP, TCP, UDP, RTP, SSH, HTTP, HTTPS

NTP time synchronization supported

SSH access for background management, Asterisk CLI command operation

Open API for all functions

Port group management supported

Custom dial plans supported

Firmware update via HTTP

Call statistics supported

Automatic provisioning supported

Dynamic channel status display supported

Configuration file backup and download supported

Multiple detailed log outputs

Scheduled reboot supported

Supports Asterisk, Issabel, 3CX, FreeSWITCH, VOS, and BroadSoft IPPBX platforms

Voice & FAX

G.711A/U, G.723.1, G.729A, iLBC, OPUS, AMR and AMR-WB

Comfort noise generation (CNG)

Adaptive (Dynamic) jitter buffer

Programmable gain control

DTMF mode: SIP INFO/RFC4733/INBAND

T.38/Pass-through

Network Features

Network type: static IP, DHCP

IPv4/IPv6 UDP/TCP, DHCP, TFTP, SCP

HTTP/HTTPS/SSH

Ping and traceroute support via Web GUI

Web-based network capture supported

MGT and IP alias support

Layer 2 and Layer 3 QoS

Fast DNS SRV switching

Network topology hiding with Loopback

Cloud-based management

SNMP

Routing

Flexible routing settings

Supports up to 512 routing rules

Supports caller/called party manipulation and filtering

Supports adding, modifying, and deleting routes

E1/T1 port grouping

VoIP protocol

SIP v2.0 (UDP/TCP), RFC3261

SDP, RTP(RFC2833), RFC3262, 3263, 3264, 3265, 3515, 2976, 3311 SIP TLS/ SRTP

RTP/RTCP, RFC2198, 1889

SIP-T, RFC3372, RFC3204, RFC3398

SIP trunk working mode: Peer/Access

SIP/IMS registration: Up to 2000 SIP accounts

NAT: Dynamic NAT, Rport

Specifications

OpenVox DGW-3002 Series E1/T1/PRI VoIP Gateway — Specifications
SpecificationValue
Product modelDGW-3001
E1/T1 ports1
Failover ports1
Concurrent calls30
Weight5.2kg
Console1 * RS232 (RJ45)
Ethernet port2 * 1000Mbps RJ45 ; 1 * 1000Mbps SFP
Dimensions440mm*318mm*44.4mm
Redundant power supplySupported by default
Maximum power consumption15W
Input voltage (AC power supply)100 V ~ 240 V AC
Input voltage (DC power supply)-48 V ~ -60 V DC
Operating temperature0°C ~ 50°C
Operating humidity range10% ~ 90% non-condensing
Storage temperature range-20°C ~ 70°C
CertificationCE

Interested in this product?

Request a quote: our team will confirm availability, compatibility and a deployment plan.

✉
WhatsAppCall usRequest a quote